My blog is mostly about wildlife, particularly birds, walking, days out, all growing things and anything else that comes to mind.
To view pictures in larger format, just click on any picture for the picture gallery....

Tuesday, 29 July 2008

Bang!

After some sultry hot days, matters became climatic yesterday evening when my broadband router/modem went BANG at the same time that the thunder and lightening immediately over the house went BANG. Pretty scary when you're standing next to said piece of equipment at the time! So not much sleep had as a result!

Subsequently - no internet connection. This morning then found me going into town to purchase a replacement and most of the morning installing said piece of equipment!

This afternoon I had an appointment and now I'm just trying to catch up.

Sorry folks - no pictures today as a result - just a blogger feeling a bit tired!!

3 comments:

Jan said...

Sounds like you haven't got a surge protector on your equipment, or did you get a direct hit with the lightening? I lost all my settings once when we had a storm and being a novice, had no idea how to reset my router. Had to take it back to where I bought it, 50 mile round trip for them to put all my details back in. Charged me £25 for the privilege. I now have a surge protector....!

We had the storm too 7 ish last night, lost the electric here for about 15 mins, but no other probs thank goodness.

Tricia said...

Jan - I have now. I just need an extra bit of phone-cable cabling to get the "right" connector into the router. At least the electrics are now on a protector!

oldcrow61 said...

Happy to hear that you got it fixed and are back on again. You must have gotten an awful fright with the bang.

Related Posts with Thumbnails